[SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook

Ask your questions and get help with Zimbra's Outlook Connector.
mschiff
Posts: 6
Joined: Sat Sep 13, 2014 1:00 am

[SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook

Postby mschiff » Fri Feb 05, 2010 10:24 pm

HI ALL,
I AM CURRENTLY EVALUATING ZIMBRA AND WANT TO TRY THE OUTLOOK CONNECTOR FOR OUR WINDOWS USERS.
CONNECTOR IS:

ZIMBRAOLKCONNECTOR-6.0.4_GA_2038_6.0.5797.4.MSI
CLIENT: WIN XP PRO SP3 (GERMAN) WITH OUTLOOK 2007 (GERMAN)
THE INSTALLER FAILS TO CREATE A PROFILE:

AND WHEN I TRY TO ADD A PROFILE MANUALLY, CHOOSING THE ZIMBRA PROVIDER I GET THIS MESSAGE:

GERMAN MESSAGE SAYS:

"ERROR: STORAGE COULD NOT BE CONFIGURED (127). INVALID SOURCE DETECTED.

PATH TO PST-FILE:

PREPEND TEH PATH TO THE MSPST32.DLL FILE TO YOUR PATH VARIABLE, THAT HAS BEEN INSTALLED WITH OUTLOOK.

THE DIRECTORY NORMALLY IS: C:PROGRAM FILESCOMMON FILESSYSTEMMSMAPI1031"
I ALREADY SEARCHED THE FORUM FOR ERRORS LIKE THIS. I POKED AROUND A LOT WITH COPYING MSMAPI32.DLL AND MSPST32.DLL HERE AND THERE, SETTING PATH TO THOSE DIRECTORIES.. BUT ALL WITH NO LUCK.
ANY IDEA WHAT MIGHT BE WRONG HERE? I THOUGHT OUTLOOK 2007 ON WIN XP IS A SUPPORTED SETUP...
-MARC

zimbra01.png


zimbra02.png



dstoliker
Posts: 49
Joined: Fri Sep 12, 2014 10:34 pm

[SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook

Postby dstoliker » Thu Feb 18, 2010 4:08 pm

I ran into the same problem today (only with the English version). Did you find a solution?
mschiff
Posts: 6
Joined: Sat Sep 13, 2014 1:00 am

[SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook

Postby mschiff » Thu Feb 18, 2010 4:23 pm

[quote user="dstoliker"]I ran into the same problem today (only with the English version). Did you find a solution?[/QUOTE]
Hi, yes, sorry for posting it so late:
For some reason, the MSMAPI1031 folder still exists after deinstalling

Office2007 (was Outlook only) completely.
Maybe this is some old files left over from Outlook 2003? (I did an upgrade 2003 -> 2007 some time ago)
Deinstall connector again.
Then remove MSPST32.DLL file from the MSMAPI1031 folder.
The DLL had Version 11.0.8164 (I guess 11.* belongs to

office11 and was the cuplrit, leftover after Outlook2003 to Oulook2007

upgrade)
Please tell me if that worked for you. Thx.
-mschiff
dstoliker
Posts: 49
Joined: Fri Sep 12, 2014 10:34 pm

[SOLVED] Installation problems: Connector 6.0.4_GA_2038_6.0.5797.4 on WinXP / Outlook

Postby dstoliker » Fri Feb 19, 2010 4:06 pm

Thanks for the reply!
The user's system doesn't have a MSMAPI/1031 directory. It only has c:Program FilesCommon FilesSystemMapi1033 and a copy of MSPST32.DLL is in there.
There was also a copy of the DLL in the Office12 directory.
I checked the versions on each and the one in the 1033 directory appears to be left over from Office 10.
I'm going to have the user do a repair install to see if that will straighten out the DLL issues.

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 3 guests