Problem with connecting Outlook to Zimbra

Ask your questions and get help with Zimbra's Outlook Connector.
DaveKramez
Posts: 1
Joined: Thu May 10, 2018 10:30 am

Problem with connecting Outlook to Zimbra

Postby DaveKramez » Thu May 10, 2018 11:08 am

Hello,
I would like to ask for help with Zimbra connector for Outlook.
Our problem is when you first start Outlook (Zimbra connector for Outlook has been installed already), you will see the table named: "Settings of configuration Zimbra server". We fill the borders "name of server", "email adress" and "password" right, but when we press OK, "authorization of Zimbra failed". It might be the problem with the next part of the table "connection setting" and there is written: "the connection to the server is OFFLINE".
We have Zimbra downloaded on the server and we are connecting to it by PuTTY and working with by browser at the
IP: 10.11.61.198:7071 as ADMIN
or IP: 10.11.61.198:8443 as a mail focused account under ADMIN
You have all pictures in attachment.
Attachments
settings of connection.PNG
settings of connection.PNG (14.24 KiB) Viewed 771 times
PuTTY service zimbra status.PNG
PuTTY service zimbra status.PNG (53.29 KiB) Viewed 771 times
configuration of server.PNG
configuration of server.PNG (16.37 KiB) Viewed 771 times
PuTTY after loggin to server.PNG
PuTTY after loggin to server.PNG (33.72 KiB) Viewed 771 times


Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 3 guests