Some emails missing in the grouped conversation

Ask your questions and get help with Zimbra's Outlook Connector.
Cyrille
Posts: 3
Joined: Thu Jun 20, 2019 5:02 am

Some emails missing in the grouped conversation

Postby Cyrille » Thu Jun 20, 2019 6:32 am

Dear all,

I am using Zimbra Connecter since few weeks and I have found one bug. I cannot identify if it comes from the connector or from Outlook itself. For some email conversations, some emails are not grouped within the conversation whereas the subject of the emails is exactly the same.
Within Zimbra Webmail, all emails are grouped perfectly.

Could you please help me to fix this bug please?
Thank you vert much
Best regards


phoenix
Ambassador
Ambassador
Posts: 26214
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: Some emails missing in the grouped conversation

Postby phoenix » Thu Jun 20, 2019 10:30 am

Cyrille wrote:Could you please help me to fix this bug please?
These are the support forums (generally speaking) for the OSS version of Zimbra we don't 'fix' bugs in here, I'd suggest you open a case with Zimbra Support.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
Cyrille
Posts: 3
Joined: Thu Jun 20, 2019 5:02 am

Re: Some emails missing in the grouped conversation

Postby Cyrille » Tue Jun 25, 2019 8:25 am

Ok, sorry for the confusion. I am going to contact Zimbra support.

Best regards
Cyrille
Posts: 3
Joined: Thu Jun 20, 2019 5:02 am

Re: Some emails missing in the grouped conversation

Postby Cyrille » Tue Jun 25, 2019 8:28 am

Could you please then, let me know, how to delete my profile/account on this forum please?

Thanks

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 2 guests