Unable to add BB device to BESx server!!!

Are you using the Zimbra Connector for BlackBerry? Post your comments and questions here.
NicholasJaxson
Posts: 2
Joined: Sat Sep 12, 2020 9:08 am

Unable to add BB device to BESx server!!!

Postby NicholasJaxson » Fri Sep 18, 2020 5:47 am

hi.

it's probably more a BES related question, but I've set up Z 6.0.9 and BESx 5.0.2, connector 6.5.5, OLK 2007 SP2 on W2k3.

Everything seems to work great. I tested the BES connector by sending an email with outlook and works. I've added a BB user fetching infos from Z, so the connection between the two seems working!

I checked connection between BESx and RIM's server and the test went fine.
But then, when I try to activate a mobile against the email address I've configured, it fails saying network connection not available.
I've connected the BB device via Wifi, and enabled wifi activation on besx.
On the firewall, I've forwarded 3443 from outside to the BESx server. Does it need anything else?
thanks


phoenix
Ambassador
Ambassador
Posts: 26693
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: Unable to add BB device to BESx server!!!

Postby phoenix » Fri Sep 18, 2020 8:30 am

NicholasJaxson wrote:it's probably more a BES related question, but I've set up Z 6.0.9 and BESx 5.0.2, connector 6.5.5, OLK 2007 SP2 on W2k3.
You really must be joking that you've installed that version of ZCS. You're putting your server and your users at risk of being hacked as earlier versions of ZCS suffer from very serious security vulnerabilities that have recently been fixed and in addition that version of ZCS is no longer supported. I' strongly suggest that if you care about the security of your users you should upgrade to the most recent version of ZCS.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
User avatar
DualBoot
Elite member
Elite member
Posts: 1308
Joined: Mon Apr 18, 2016 8:18 pm
Location: France - Earth
ZCS/ZD Version: ZCS FLOSS - 8.8.15 Mutli servers
Contact:

Re: Unable to add BB device to BESx server!!!

Postby DualBoot » Fri Sep 18, 2020 12:20 pm

BradC
Advanced member
Advanced member
Posts: 75
Joined: Tue May 03, 2016 1:39 am

Re: Unable to add BB device to BESx server!!!

Postby BradC » Sat Sep 19, 2020 1:48 am

NicholasJaxson wrote:hi.

it's probably more a BES related question, but I've set up Z 6.0.9 and BESx 5.0.2, connector 6.5.5, OLK 2007 SP2 on W2k3.

Everything seems to work great. I tested the BES connector by sending an email with outlook and works. I've added a BB user fetching infos from Z, so the connection between the two seems working!

I checked connection between BESx and RIM's server and the test went fine.
But then, when I try to activate a mobile against the email address I've configured, it fails saying network connection not available.
I've connected the BB device via Wifi, and enabled wifi activation on besx.
On the firewall, I've forwarded 3443 from outside to the BESx server. Does it need anything else?
thanks


We decommissioned our BESx instance in October 2016. Checking my notes, at that point we were running BESx 5.0.3, Zimbra 8.6 and connector 7.2.3.65. The BES was running on a Windows XP VM and there was no port forward to the VM. The VM was denied access to the outside world excepting TCP packets destined for port 3101 to allow connection to the RIM infrastructure.

Sounds like you have everything you need, although a more recent setup might have less bugs for you to bump into. From memory we never got BESx 5.0.4 to work.

Return to “Zimbra Connector for Blackberry”

Who is online

Users browsing this forum: No registered users and 3 guests