Calendar Problems

Are you using the Zimbra Connector for BlackBerry? Post your comments and questions here.
stich86
Advanced member
Advanced member
Posts: 123
Joined: Fri Sep 12, 2014 11:10 pm

Calendar Problems

Postby stich86 » Sun Apr 20, 2008 5:14 am

i've got the same error..

and this happen with OS 4.3/4.5 that seems to support multiple calendar and multiple address book..
and this issues cames when the connector check that there is an invalid sync code between devices and your account, and the BES restart activation process with a duplicate address book and calendars :(
p.s.: where do you get the connector 5.0.5? i've only 5.0BETA :eek:


davidfsmith
Advanced member
Advanced member
Posts: 155
Joined: Fri Sep 12, 2014 10:25 pm

Calendar Problems

Postby davidfsmith » Sun Apr 20, 2008 5:21 am

glad I'm not the only one getting this problem....
Had it three times on the same device now, not in a position to check other people's devices. Running 47 users currently, will be around the 100 mark by the end of the week.
5.0.5 I got from the support guy I've been working with for my BES issues, PM your real address...
stich86
Advanced member
Advanced member
Posts: 123
Joined: Fri Sep 12, 2014 11:10 pm

Calendar Problems

Postby stich86 » Sun Apr 20, 2008 5:27 am

[quote user="davidfsmith"]glad I'm not the only one getting this problem....
Had it three times on the same device now, not in a position to check other people's devices. Running 47 users currently, will be around the 100 mark by the end of the week.
5.0.5 I got from the support guy I've been working with for my BES issues, PM your real address...[/QUOTE]
i've sent a ticket to the support,

but anyone has replied to me :(
10339alee
Zimbra Alumni
Zimbra Alumni
Posts: 406
Joined: Fri Sep 12, 2014 10:31 pm

Calendar Problems

Postby 10339alee » Mon Apr 21, 2008 12:05 pm

[quote user="stich86"]i've sent a ticket to the support,

but anyone has replied to me :([/QUOTE]
when i have the time, i'll install the 2007 calendar patch on my device and see i if i can reproduce this problem. i have found on the blackberry forums that people with this patch are sometimes having duplicate calendar entry problems.
when i get a chance to do this, i'll post my findings.
stich86
Advanced member
Advanced member
Posts: 123
Joined: Fri Sep 12, 2014 11:10 pm

Calendar Problems

Postby stich86 » Mon Apr 21, 2008 12:46 pm

[quote user="10339alee"]when i have the time, i'll install the 2007 calendar patch on my device and see i if i can reproduce this problem. i have found on the blackberry forums that people with this patch are sometimes having duplicate calendar entry problems.
when i get a chance to do this, i'll post my findings.[/QUOTE]
ok.. but i want to get my hands on the lastest connector build..

i'm still with beta con :(
davidfsmith
Advanced member
Advanced member
Posts: 155
Joined: Fri Sep 12, 2014 10:25 pm

Calendar Problems

Postby davidfsmith » Tue Apr 29, 2008 3:22 pm

Never got to 100 users, ended up doing a complete server re-install around the 60 mark once the system started getting unreliable...
Fresh install from the server OS up and I'm still getting the duplicate calendar issue on a few devices... most odd.
10339alee
Zimbra Alumni
Zimbra Alumni
Posts: 406
Joined: Fri Sep 12, 2014 10:31 pm

Calendar Problems

Postby 10339alee » Tue Apr 29, 2008 5:24 pm

[quote user="davidfsmith"]Never got to 100 users, ended up doing a complete server re-install around the 60 mark once the system started getting unreliable...
Fresh install from the server OS up and I'm still getting the duplicate calendar issue on a few devices... most odd.[/QUOTE]
I've been really busy so I haven't been able to install the calendar patch on my device. I'm guessing that this is the problem and the reinstall of the server would not fix it.
In terms of the user limitations that you are seeing...what are you seeing in the logs? Are you seeing COM exceptions? Can you run PerfMon on the BES machine and see what the private bytes and working set of the BlackBerryAgent process are when the server is started.
davidfsmith
Advanced member
Advanced member
Posts: 155
Joined: Fri Sep 12, 2014 10:25 pm

Calendar Problems

Postby davidfsmith » Thu May 01, 2008 3:03 am

[quote user="10339alee"]I've been really busy so I haven't been able to install the calendar patch on my device. I'm guessing that this is the problem and the reinstall of the server would not fix it.

[/QUOTE]
The OS version (4.3.0.104) on the affected device is not listed within the Calendar Patch KB articles as being affected... so no point / need to apply the patch
[quote user="10339alee"]In terms of the user limitations that you are seeing...what are you seeing in the logs? Are you seeing COM exceptions? Can you run PerfMon on the BES machine and see what the private bytes and working set of the BlackBerryAgent process are when the server is started.[/QUOTE]
Not seeing anything of note in the logs, just no service... generally after a reboot of the server once the BES services have initialised there will be a entry with something like "34 users failed to initialize" or some such other random number, those users of course will then not sync.
FWIW - I have the BES services set to manual start and have a .bat file for starting the services in the recommended order.
davidfsmith
Advanced member
Advanced member
Posts: 155
Joined: Fri Sep 12, 2014 10:25 pm

Calendar Problems

Postby davidfsmith » Wed Jun 04, 2008 2:23 pm

Same problem still occurs, got the 5.0.7 ZCB and the latest Zimbra server, and my device is currently showing two calendars (until I wiped it and re-activated last week it had eight) both contain the same data, although only one appears to be actually syncing, also I can't remove events from the non-syncing calendar.
10339alee
Zimbra Alumni
Zimbra Alumni
Posts: 406
Joined: Fri Sep 12, 2014 10:31 pm

Calendar Problems

Postby 10339alee » Wed Jun 04, 2008 6:43 pm

[quote user="davidfsmith"]Not seeing anything of note in the logs, just no service... generally after a reboot of the server once the BES services have initialised there will be a entry with something like "34 users failed to initialize" or some such other random number, those users of course will then not sync.
FWIW - I have the BES services set to manual start and have a .bat file for starting the services in the recommended order.[/QUOTE]
i'm actually looking into this issue right now.
Bug 28325 - BB: BES agent has problems starting users sometimes

Return to “Zimbra Connector for Blackberry”

Who is online

Users browsing this forum: Bing [Bot] and 1 guest