[SOLVED] GAL not updating

Are you using the Zimbra Connector for BlackBerry? Post your comments and questions here.
ja98
Posts: 18
Joined: Fri Sep 12, 2014 11:31 pm

[SOLVED] GAL not updating

Postby ja98 » Fri May 16, 2008 3:14 pm

Hello,
GAL is not updating even when I manually update the Outlook Address Book in each of the two Outlook profiles on the BES/ZCB machine. The GAL appears to be complete otherwise, but newly-created users do not appear.
Outlook clients on other machines do have a complete GAL including all newly-created users.
I'd appreciate any help. ZCOLogCtl log is attached. During the logging I performed a manual update of the BlackBerryManager profile's Address Book.
Thanks.

zco-20080516T125525.192-OUTLOOK.EXE-3148.zip



davidfsmith
Advanced member
Advanced member
Posts: 155
Joined: Fri Sep 12, 2014 10:25 pm

[SOLVED] GAL not updating

Postby davidfsmith » Mon Jun 02, 2008 8:56 am

I've just started to have the same issue.... did you manage to resolve it ?
ja98
Posts: 18
Joined: Fri Sep 12, 2014 11:31 pm

[SOLVED] GAL not updating

Postby ja98 » Mon Jun 02, 2008 10:51 am

Hi,
Not yet. I'm about to open a support case.
davidfsmith
Advanced member
Advanced member
Posts: 155
Joined: Fri Sep 12, 2014 10:25 pm

[SOLVED] GAL not updating

Postby davidfsmith » Tue Jun 03, 2008 3:15 am

The problem went away, rebooted server (although I'd tried this already) and this morning I have a complete GAL in BES....
Clearly this "feature" could take a while to get fixed.
ja98
Posts: 18
Joined: Fri Sep 12, 2014 11:31 pm

[SOLVED] GAL not updating

Postby ja98 » Fri Aug 01, 2008 11:38 am

Problem solved for me. On advice from Zimbra support, changed from using external LDAP to internal LDAP. Now the complete GAL displays in BES and the Outlook profiles.

Return to “Zimbra Connector for Blackberry”

Who is online

Users browsing this forum: No registered users and 3 guests