iSync problem with ZCS upgrade (7.1.4/7.2)

Questions, comments, and problems with Zimbra on Apple desktops & general CalDAV / CardDAV questions.
ewilen
Elite member
Elite member
Posts: 1429
Joined: Fri Sep 12, 2014 11:34 pm

iSync problem with ZCS upgrade (7.1.4/7.2)

Postby ewilen » Thu Jun 14, 2012 1:20 pm

With multiple domains, I haven't been able to get CardDAV working under SL (Lion is no problem). The basic instructions (single domain) are here.
Additional
notes, including links to related bugzilla entries: [url=Ajcody-Apple-Mac-Issues - Zimbra :: Wiki[/url]. From comments in those entries, you'll find links to discussions of workarounds. I tried one of them involving setting up a special DNS record (or putting the record into /etc/hosts) but it didn't work. Maybe you'll have better luck.


dmaddock
Posts: 14
Joined: Sat Sep 13, 2014 2:35 am

iSync problem with ZCS upgrade (7.1.4/7.2)

Postby dmaddock » Tue Jul 03, 2012 2:59 pm

Thanks to my new best friend Maria, there seems to be a usable work around.
See Bug 75337 – Repeated system alerts after upgrading to 7.2
I have set this to 100 days for my users, both at the COS and Account levels.
So far, so good.
I tested by using the default authTokenLifetime of 2 days

Then set server and client clocks forward in time.

At the 2 day point, I got the failure.
Then Setting the authTokenLifetime to 100 days.

Then set server and client clocks forward in time.

At the 100 day point, I got the same failure as before, but this is more manageable than every 2 days or so.
Now to rebuild my server :-)

Return to “CalDAV / CardDAV / iSync”

Who is online

Users browsing this forum: No registered users and 3 guests