Problem whit Internet Explore (only) in appointment

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.
monty999
Posts: 2
Joined: Fri Sep 12, 2014 11:32 pm

Problem whit Internet Explore (only) in appointment

Postby monty999 » Tue May 27, 2008 5:01 am

Create Appointment and select date, impossible on Internet Explorer
I have a problem only on Explorer (all version), to recreate the problem and and see the bug, run:
1)log on Zimbra

2)select "New Appointment"

3)select the date for the appointment, click twice on list cascade (of the date beginning or end is the same)
- When you click for the first time on list cascade dont happens nothing, but when

for the second time i click on list cascade you see the months incorrectly.
There is a solution????

Immagine.jpg



phoenix
Ambassador
Ambassador
Posts: 26379
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Problem whit Internet Explore (only) in appointment

Postby phoenix » Tue May 27, 2008 8:53 am

It works fine for me on Vista & XP with IE6 & IE7. Which version of Zimbra is this? Have you added in a translation? Have you tried it with the English interface and do you still get the problem?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
monty999
Posts: 2
Joined: Fri Sep 12, 2014 11:32 pm

Problem whit Internet Explore (only) in appointment

Postby monty999 » Tue May 27, 2008 9:24 am

Hi Bill, thanks thanks for your interest, first of all my version of zimbra is 5.0.2, I changed language from "Preferences -> Language" before whit italian, after wiht English, and the problem continues. I have this problem only with Explorer, all versions, whit firefox i haven't problems, and i have tried whit other PC and the problem is of Zimbra. I put the screen error page with the language set in English, i hope that the version of Zimbra can be of help.
thanks

Claudio

English.jpg

phoenix
Ambassador
Ambassador
Posts: 26379
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Problem whit Internet Explore (only) in appointment

Postby phoenix » Tue May 27, 2008 9:53 am

What is the resolution that you have on the PC with IE? Can you give me a test account on the server to check it with (send me the details in a PM if you can)?
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Problem whit Internet Explore (only) in appointment

Postby mmorse » Tue May 27, 2008 9:56 am

Pretty sure that's an old bug (1 sec I'll find the thread) what ZCS version are you running?

http://www.zimbra.com/forums/announcements/12153-dont-forget-update-your-profile.html#post62754
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Problem whit Internet Explore (only) in appointment

Postby mmorse » Tue May 27, 2008 9:56 am

(saw you said 5.0.2)
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Problem whit Internet Explore (only) in appointment

Postby mmorse » Tue May 27, 2008 10:00 am

http://www.zimbra.com/forums/users/16263-solved-new-appt-calendar-dialog-format-problem-ie7.html

Fixed in 5.0.3: Bug 24704 - Calendar from button dropdown is much too wide (IE)
mmorse
Ambassador
Ambassador
Posts: 6036
Joined: Fri Sep 12, 2014 10:24 pm

Problem whit Internet Explore (only) in appointment

Postby mmorse » Tue May 27, 2008 10:02 am

You can go from 5.0.2 > 5.0.6, no need to do versions in-between: http://www.zimbra.com/forums/announcements/18454-5-0-6-out.html

-Don't forget to make a backup!

Return to “Error Reports”

Who is online

Users browsing this forum: No registered users and 2 guests