How to install on Linux Mint 17.1 Xfce?

Need some help getting Zimbra Desktop set up and working?
palbertsma
Posts: 1
Joined: Sat Apr 18, 2015 5:07 am

How to install on Linux Mint 17.1 Xfce?

Postby palbertsma » Sat Apr 18, 2015 5:22 am

By comparing Zimbra Desktop with e-mail client to Thunderbird I want to install Zimbra Desktop to Linux Mint 17.1 Xfce, x64.



I tried to install by double clicking on install.pl from the root of the installation map; also by doing the same on user-install.pl in the map app/linux, but again to no avail!



Please help!



Listing of inxi -Fxz:


paul@paul-MS-7795 ~ $ inxi -Fxz
System:    Host: paul-MS-7795 Kernel: 3.13.0-45-generic x86_64 (64 bit, gcc: 4.8.2)
           Desktop: Xfce 4.11.8 (Gtk 2.24.23) Distro: Linux Mint 17.1 Rebecca
Machine:   Mobo: MEDION model: MS-7795 version: 1.0 Bios: American Megatrends version: E7795MLN.103 date: 06/05/2012
CPU:       Dual core AMD E2-1800 APU with Radeon HD Graphics (-MCP-) cache: 1024 KB flags: (lm nx sse sse2 sse3 sse4a ssse3 svm) bmips: 6787.94
           Clock Speeds: 1: 850.00 MHz 2: 850.00 MHz
Graphics:  Card: Advanced Micro Devices [AMD/ATI] Wrestler [Radeon HD 7340] bus-ID: 00:01.0
           X.Org: 1.15.1 drivers: ati,radeon (unloaded: fbdev,vesa) Resolution: 1680x1050@60.0hz
           GLX Renderer: Gallium 0.4 on AMD PALM GLX Version: 3.0 Mesa 10.1.3 Direct Rendering: Yes
Audio:     Card-1: Advanced Micro Devices [AMD] FCH Azalia Controller driver: snd_hda_intel bus-ID: 00:14.2
           Card-2: Advanced Micro Devices [AMD/ATI] Wrestler HDMI Audio driver: snd_hda_intel bus-ID: 00:01.1
           Sound: Advanced Linux Sound Architecture ver: k3.13.0-45-generic
Network:   Card-1: Realtek RTL8111/8168/8411 PCI Express Gigabit Ethernet Controller
           driver: r8169 ver: 2.3LK-NAPI port: e000 bus-ID: 01:00.0
           IF: eth0 state: down mac: <filter>
           Card-2: Realtek RTL8191SU 802.11n WLAN Adapter driver: r8712u usb-ID: 0bda:8172
           IF: wlan0 state: up mac: <filter>
Drives:    HDD Total Size: 512.1GB (13.3% used) 1: id: /dev/sda model: ST320LM000_HM321 size: 320.1GB
           2: USB id: /dev/sdb model: Trans size: 32.0GB 3: USB id: /dev/sdc model: HM160HI size: 160.0GB
Partition: ID: / size: 69G used: 64G (98%) fs: ext4 ID: swap-1 size: 1.00GB used: 0.00GB (0%) fs: swap
RAID:      No RAID devices detected - /proc/mdstat and md_mod kernel raid module present
Sensors:   System Temperatures: cpu: 75.5C mobo: N/A gpu: 75.0
           Fan Speeds (in rpm): cpu: N/A
Info:      Processes: 181 Uptime: 2:35 Memory: 1518.9/3559.9MB Runlevel: 2 Gcc sys: 4.8.2 Client: Shell inxi: 1.8.4
paul@paul-MS-7795 ~ $



Return to “Installation Help”

Who is online

Users browsing this forum: No registered users and 2 guests