Unable to install Zimbra Desktop 7.2.7 in Windows 10

Need some help getting Zimbra Desktop set up and working?
brudiver
Posts: 1
Joined: Fri Oct 23, 2015 9:50 am

Unable to install Zimbra Desktop 7.2.7 in Windows 10

Postby brudiver » Fri Oct 23, 2015 9:53 am

On a newly purchased computer I get the error message 


Zimbra Desktop (64-bit) requires a 64-bit Java SE Runtime Environment (JRE), which is not installed or is outdated. Please install JRE 1.6 (64-bit) or later.



I have tried uninstalling java bot 32 and 64 bit versions multiple times and even tried older versions. Any suggestions?



phoenix
Ambassador
Ambassador
Posts: 26341
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Unable to install Zimbra Desktop 7.2.7 in Windows 10

Postby phoenix » Fri Oct 23, 2015 10:02 am

I don't know why you're having problems, I have Java 8 Update 60 (from Oracle) installed and ZD 7.2.7 works fine for me on Windows 10. Did you download the correct version of Java from the Oracle site? Do you have any anti-virus or anti-malware software installed? If you do you might want to try disabling it and see if that makes any difference to the install.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 310
Joined: Tue Mar 31, 2015 4:59 am

Re: Unable to install Zimbra Desktop 7.2.7 in Windows 10

Postby PriteshGajjar » Mon Apr 18, 2016 2:29 pm

Hi Brudiver,
ZD 64 bit needs JRE/JDK of 64 bit. Check in control panel what version of Java is installed?

Return to “Installation Help”

Who is online

Users browsing this forum: Google [Bot] and 2 guests