Mac Install Help Needed

Need some help getting Zimbra Desktop set up and working?
Tigerbait28
Posts: 1
Joined: Mon May 16, 2016 7:23 pm

Mac Install Help Needed

Postby Tigerbait28 » Mon May 16, 2016 7:30 pm

My mac and Java are completely up to date, however I am getting a message saying that i need to download java 1.6 or greater during the introduction step. Is there a system preference or something that I need to change to allow this application to run? Thanks!


PriteshGajjar
Zimbra Employee
Zimbra Employee
Posts: 310
Joined: Tue Mar 31, 2015 4:59 am

Re: Mac Install Help Needed

Postby PriteshGajjar » Tue May 17, 2016 7:31 am

Are you using ZD 7.2.8 RC build? If yes, then this problem should not occur.

For older version of ZD :
/usr/bin/java might not have set and to do that perform following steps:

sudo mv /usr/bin/java /usr/bin/java.old
sudo ln -ns /Library/Internet\ Plug-Ins/JavaAppletPlugin.plugin/Contents/Home/bin/java /usr/bin/java

Return to “Installation Help”

Who is online

Users browsing this forum: No registered users and 2 guests