Problema Zimbra Collaboration Open Source 8.7.7

G3orgx
Posts: 5
Joined: Thu Apr 20, 2017 3:26 am

Problema Zimbra Collaboration Open Source 8.7.7

Postby G3orgx » Thu Apr 20, 2017 3:37 am

Muy buenas noches, espero me puedan apoyar con un problema que tengo, tenia configurada una versión de zambra 8.5.1 sobre Ubuntu 14.04, resulta que decidí actualizar a la versión 8.7.7, para ello lo que hice fue desintalar la versión anterior y colocar la nueva, todo se configura correctamente(según yo ), tengo acceso a la consola de administración y a la de correo desde la web, pero tengo un problema cuando intento configurar algún cliente no se puede llevar a cabo la conexión, revisando, observe que mi host no abre los puertos para imap ni para pop. Al realizar una prueba por telnet al puerto 25 si recibo la respuesta del smtp.

NOTA: Desde la web accedo a los buzones, pero no envía ni recibe correo.

Gracias.


User avatar
jorgedlcruz
Zimbra Employee
Zimbra Employee
Posts: 2436
Joined: Thu May 22, 2014 4:47 pm

Re: Problema Zimbra Collaboration Open Source 8.7.7

Postby jorgedlcruz » Thu Apr 20, 2017 10:21 am

Saludos,
Es probable que necesites usar SSL para tus clientes, prueba a ver:
Image

Un saludo
Jorge de la Cruz https://jorgedelacruz.es
Product Manager/Product Owner at Zimbra/Synacor https://www.zimbra.com/
G3orgx
Posts: 5
Joined: Thu Apr 20, 2017 3:26 am

Re: Problema Zimbra Collaboration Open Source 8.7.7

Postby G3orgx » Thu Apr 20, 2017 4:07 pm

Hola Jorge, estuve testando ayer y encontré que es un problema con el Proxy, te explico, tengo una web con nginx, cuando el servidor nginx esta arriba y reinicio los servicios de zimbra obtengo que siguiente error

Code: Select all

Starting proxy...nginx: [emerg] bind() to 0.0.0.0:443 failed (98: Address already in use)
nginx: [emerg] bind() to 0.0.0.0:443 failed (98: Address already in use)
nginx: [emerg] bind() to 0.0.0.0:443 failed (98: Address already in use)
nginx: [emerg] bind() to 0.0.0.0:443 failed (98: Address already in use)
nginx: [emerg] bind() to 0.0.0.0:443 failed (98: Address already in use)
nginx: [emerg] still could not bind()
failed.


todo lo demás se inicia con normalidad, entonces hago un escaneo de puertos y efectivamente no hay puertos abiertos para imap,pop3,etc.
Al contrario cuando bajo mi servicio de nginx el proxy se inicia correctamente y los puertos se abren. Algún consejo para este problema, la verdad soy bastante nuevo en zimbra. Muchas gracias por tu tiempo.
User avatar
jorgedlcruz
Zimbra Employee
Zimbra Employee
Posts: 2436
Joined: Thu May 22, 2014 4:47 pm

Re: Problema Zimbra Collaboration Open Source 8.7.7

Postby jorgedlcruz » Fri Apr 21, 2017 6:14 am

Hola,
No te recomiendo correr nginx y zimbra en el mismo server, ya que zimbra tiene su propio nginx, siempre puedes ejecutar ese nginx con la web en otro server, o en todo caso en el puerto 8081 o algo asi

Un saludo
Jorge de la Cruz https://jorgedelacruz.es
Product Manager/Product Owner at Zimbra/Synacor https://www.zimbra.com/
G3orgx
Posts: 5
Joined: Thu Apr 20, 2017 3:26 am

Re: Problema Zimbra Collaboration Open Source 8.7.7

Postby G3orgx » Fri Apr 21, 2017 3:01 pm

ok muchas gracias.

Return to “Spanish”

Who is online

Users browsing this forum: No registered users and 1 guest