Open Moko and Linux Based Phones

Take your Zimbra with you!
354phingers
Advanced member
Advanced member
Posts: 149
Joined: Fri Sep 12, 2014 10:24 pm

Open Moko and Linux Based Phones

Postby 354phingers » Tue Jul 10, 2007 10:03 am

openmoko.com
Has
anyone seen this phone? Or tried it with Zimbra? Just curious.
If we're running open source mail, we should be running open source phones as well, perfect combo.
I welcome any feedback on it.


jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

Open Moko and Linux Based Phones

Postby jholder » Fri Jul 13, 2007 11:48 am

Yeah, seems pretty awesome.

If anyone gets one, let use know.
Some goodies for who ever tests first :)
354phingers
Advanced member
Advanced member
Posts: 149
Joined: Fri Sep 12, 2014 10:24 pm

Open Moko and Linux Based Phones

Postby 354phingers » Fri Jul 13, 2007 5:57 pm

what about Helio | Ocean, Heat & Drift cell phones: Camera, MySpace Mobile, 3G Internet, 3D Gaming & more and the ocean phone, says it sync's with outlook. Does that mean zimbra? Anyone tried it?
145 bucks a month for unlimited everything, very interesting. Any thoughts?
adobrin
Advanced member
Advanced member
Posts: 134
Joined: Fri Sep 12, 2014 9:56 pm

Open Moko and Linux Based Phones

Postby adobrin » Wed Aug 01, 2007 8:21 pm

my FIC'll be here tomorrow.
their docs says its got funambol inside.. whatcha want tested :)
354phingers
Advanced member
Advanced member
Posts: 149
Joined: Fri Sep 12, 2014 10:24 pm

Open Moko and Linux Based Phones

Postby 354phingers » Wed Aug 01, 2007 8:40 pm

Just want a rundown on how it works for email, contacts, and calendar. Any issues?
pyite
Posts: 26
Joined: Fri Sep 12, 2014 10:45 pm

Open Moko and Linux Based Phones

Postby pyite » Thu Sep 20, 2007 6:13 pm

I have an A1200/Ming but it doesn't seem to work with Zimbra.
It looks to be VERY close to working though if a developer can spend some quality time with it.
My log file looks like this:
2007-09-20 17:06:14,472 INFO [http-80-Processor99] [] sync - OPTIONS Microsoft-Server-ActiveSync?DeviceId=MOTOEZX0e08faf18bd52b5f87af67654&DeviceType=MotEzx

2007-09-20 17:06:14,543 INFO [http-80-Processor99] [] sync - HTTP/1.1 401 Unauthorized

2007-09-20 17:06:16,236 INFO [http-80-Processor98] [] sync - OPTIONS Microsoft-Server-ActiveSync?User=mark&DeviceId=MOTOEZX0e08faf18bd52b5f87af67654&DeviceType=MotEzx

2007-09-20 17:06:16,250 INFO [http-80-Processor98] [] sync - User not found; user=mydomain.net/mark

2007-09-20 17:06:16,250 INFO [http-80-Processor98] [] sync - HTTP/1.1 401 Invalid username or password
jholder
Zimbra Employee
Zimbra Employee
Posts: 4686
Joined: Fri Sep 12, 2014 10:00 pm

Open Moko and Linux Based Phones

Postby jholder » Thu Sep 20, 2007 9:30 pm

[quote]

2007-09-20 17:06:16,250 INFO [http-80-Processor98] [] sync - User not found; user=mydomain.net/mark[/quote]

Try your username as:

mark@mydomain.net
jjzhuang
Elite member
Elite member
Posts: 1687
Joined: Fri Sep 12, 2014 10:24 pm

Open Moko and Linux Based Phones

Postby jjzhuang » Thu Sep 20, 2007 9:36 pm

It means either the domain name is wrong or the account doesn't exist.
pyite
Posts: 26
Joined: Fri Sep 12, 2014 10:45 pm

Open Moko and Linux Based Phones

Postby pyite » Thu Sep 20, 2007 9:50 pm

Cool, thanks for the reply!
This is an interesting idea. However, the system seems to always put the domain and the user together, so it would look like this:
mydomain.net/mark@mydomain.net.
And here is the error:
2007-09-20 20:44:52,532 INFO [http-80-Processor100] [name=william@mydomain.net;mid=6;ip=192.168.3.245;ua=ZimbraWebClient - FF2.0 (Win)/4.5.6_GA_1044.RHEL5;] sync - User not found; user=mydomain.net/mark@mydomain.net
Two follow-up questions here:
1) why does it say name=william@mydomain.net? That is the name of the user who has a Treo 780, which works. But his username is not in my phone anywhere.
2) Is there a way to bump up the logging information to see what a successful username looks like, e.g. the one coming from our Treo 780?
Thanks,

Mark
keithop
Advanced member
Advanced member
Posts: 59
Joined: Fri Sep 12, 2014 10:06 pm

Open Moko and Linux Based Phones

Postby keithop » Sat Sep 22, 2007 6:08 pm

Just to say, I have a user on our hosted zimbra system using this phone and seeing exactly the same problem. It just won't sync
I, and our user, would be happy to help zimbra to get this phone to work.. just let us know what logs would be useful and where you want them (I could open a support case if it'd help?)
Keith

SimplyMailSolutions.com

Return to “Mobility”

Who is online

Users browsing this forum: No registered users and 3 guests