Forcing device level encryption?

Take your Zimbra with you!
11416Vladimir
Outstanding Member
Outstanding Member
Posts: 216
Joined: Fri Sep 12, 2014 10:42 pm

Forcing device level encryption?

Postby 11416Vladimir » Fri Jun 01, 2012 2:52 pm

Is there some setting I'm not seeing when setting up the server side of zimbra mobile to force local data encryption on mobile devices as part of the active sync policy?


ewilen
Elite member
Elite member
Posts: 1429
Joined: Fri Sep 12, 2014 11:34 pm

Forcing device level encryption?

Postby ewilen » Tue Jun 26, 2012 1:32 pm

Apparently you need to uncheck the box "allow non-provisionable devices". See Bug 56206 - RFE: add support for enforcing mobile encryption
See also bug 56207.
11416Vladimir
Outstanding Member
Outstanding Member
Posts: 216
Joined: Fri Sep 12, 2014 10:42 pm

Forcing device level encryption?

Postby 11416Vladimir » Tue Jun 26, 2012 1:44 pm

Ah, ok, I do wish that was documented somewhere other then a closed bug though. Thanx for digging that up, it isn't obvious at all that the option above actually has anything to do with forcing encryption.
ewilen
Elite member
Elite member
Posts: 1429
Joined: Fri Sep 12, 2014 11:34 pm

Forcing device level encryption?

Postby ewilen » Tue Jun 26, 2012 4:00 pm

I don't know if it's documented elsewhere, but you might consider creating a bug (Component: Tech Docs) requesting that the documentation be improved.
You probably know this, but the forums are basically a volunteer-run operation; to get feedback to Zimbra you need to open a bug or support request, or talk to your sales rep.
11416Vladimir
Outstanding Member
Outstanding Member
Posts: 216
Joined: Fri Sep 12, 2014 10:42 pm

Forcing device level encryption?

Postby 11416Vladimir » Tue Jun 26, 2012 7:44 pm

Yep, I've pretty much given up on support, my experience lately has been negative, I hoped that someone else figured it out. Thank you for finding that bug report though.

Return to “Mobility”

Who is online

Users browsing this forum: No registered users and 3 guests