ZTalk zimlet error

Working with Zimbra Talk? This is your Forum, drop here your questions with the Installation, Configuration, etc.
oleg.shcherbatykh
Posts: 1
Joined: Wed Jun 28, 2017 6:42 am

ZTalk zimlet error

Postby oleg.shcherbatykh » Wed Jun 28, 2017 6:59 am

Good morning.

Can I ask for help please?

I try to install Zimbra Talk. I've installed ZTalk server and configured Zimbra already but when I try login I get error:
"Critical An error occurred while initializing the zimlet "biz_zcs_vnc_talk_zimlet". Please notify administrator. SyntaxError: Unexpected token < in JSON at position 0"

Under developer tab (in Chrome) I found error - "Failed to load resource: the server responded with a status of 404 (Not Found)
AjxRpcRequest.invoke @ Startup1_1_all.js.zgz?v=170314034136:1307"
I guess that it reason why I get this error. But unfortunately I don't know how to fix it.
I tried to reinstall zmpkg and zimlets, restart zimbra without any result.

Any suggestions please.

Thank you in advance.


User avatar
jorgedlcruz
Zimbra Employee
Zimbra Employee
Posts: 2694
Joined: Thu May 22, 2014 4:47 pm

Re: ZTalk zimlet error

Postby jorgedlcruz » Mon Jul 10, 2017 1:31 pm

Hello, that means your configuration on the proxy file is wrong, please paste your content here:
https://wiki.zimbra.com/wiki/How_to_Ins ... y_settings
Jorge de la Cruz https://jorgedelacruz.es
Technical Marketing Manager at Zimbra/Synacor https://www.zimbra.com/

Return to “Zimbra Talk”

Who is online

Users browsing this forum: No registered users and 2 guests