A new security patch has been released to further address CVE-2022-27924.
This issue has been ranked as High by the Zimbra Team and we recommend that you use the most recent release available to avoid any issues.
https://blog.zimbra.com/2022/05/new-zimbra-security-patches-9-0-0-patch-24-1-and-8-8-15-patch-31-1/ (May 10th 2022)

zmbira mobile - wipe device option not working

Forum to discuss, report issues, or provide feedback about Zimbra Mobile Plus
ranjithravvi
Posts: 3
Joined: Sat Aug 19, 2017 11:26 am

zmbira mobile - wipe device option not working

Postby ranjithravvi » Mon Sep 25, 2017 4:35 am

HI,

We installed zimbra suite plus and enabled mobile management in the settings.

We tried to wipe the android device and it is not working. Also we tried with windows device, it worked after 10 mins.

We also don't want the application to force our users to change the password pattern to pin number.

Please let us know the possibilities for the above


Return to “Zimbra Mobile Plus”

Who is online

Users browsing this forum: No registered users and 2 guests