Page 1 of 1

ZxChat 8.8.15

Posted: Wed Dec 18, 2019 10:33 pm
by romeugodoi
milauria wrote:All good now ...
I did a yum remove zimbra-chat, yum install zimbra-chat, redeployed the zimlet .., and a good zmcontrol restart

... Thanks


It does not work for me. I'm using 8.8.15_GA_3894.FOSS

I still remove, reinstall, redeployed and restart and this error still happen.

Can anyone help me?

Re: ZxChat 8.8.15

Posted: Wed Jan 08, 2020 3:01 pm
by stb
You can check viewtopic.php?t=67565
Pending problem with 8.8.15
I have disabled the chat waiting for update :?

Re: ZxChat 8.8.15

Posted: Fri Jan 17, 2020 7:45 am
by PavanLinux
Same issue with Chat for ZCS OSE 8.8.15 p6 as well, chat is not working and showing at the user/admin console login.

Re: ZxChat 8.8.15

Posted: Sun Jan 26, 2020 6:05 pm
by hippiecool
It seems to be broken since 8.8.15 P5. Fixes that worked for other people (remove & install zimbra-chat) didn't work on my Ubuntu16, I still get the following

Unknown command sent to server: ZxChatRequest
method: [unknown]
msg: unknown document: ZxChatRequest
code: service.UNKNOWN_DOCUMENT

is there a log file that could give any other clues? Really need input on this. Its been disabled for 1-month.

Re: ZxChat 8.8.15

Posted: Mon Jan 27, 2020 3:22 am
by imanudin11
hippiecool wrote:It seems to be broken since 8.8.15 P5. Fixes that worked for other people (remove & install zimbra-chat) didn't work on my Ubuntu16, I still get the following

Unknown command sent to server: ZxChatRequest
method: [unknown]
msg: unknown document: ZxChatRequest
code: service.UNKNOWN_DOCUMENT

is there a log file that could give any other clues? Really need input on this. Its been disabled for 1-month.

Hello,
Please see my article for workaround :) : https://imanudin.net/2020/01/23/solved- ... -patching/

BR,
https://imanudin.net