Mail stays in Draft after sending

Whether you are a current user, former user, a Zimbra employee, or anyone with experience using any of our products, we welcome your feedback. Please include a specific product name and version when relevant.
JoeneGB
Posts: 1
Joined: Thu Apr 23, 2020 12:29 pm

Mail stays in Draft after sending

Postby JoeneGB » Thu Apr 23, 2020 1:16 pm

Hello,

I am having an issue where sometimes when a mail has been sent successfully a copy remains in the Draft folder.
I have not been able to isolate and thus successfully reproduce this issue. It seems to happen with emails that contain an attachment, but not all emails with attachments that I sent keep a copy in the Drafts folder. It happens a few times a day, with just a very small percentage of emails sent.
So mails are sent, they appear in the Sent folder and a copy stays in the Draft folder.

My setup is:
My host/provider has Zimbra configured and I use Microsoft-Outlook 2019. I do not use the Zimbra Outlook Connector, because it is not supported. The provider does not use the Network Edition but I believe an open-source edition.
Zimbra mail online gives me Zimbra 8.8.15_GA_3895 (build 20200102004124) That might tell you what the provider/host is using.

Does this issue ring any bells? Has someone else seen this or something similar?


Cesar
Posts: 1
Joined: Thu Jul 23, 2020 1:38 pm

Re: Mail stays in Draft after sending

Postby Cesar » Thu Jul 23, 2020 1:54 pm

Hello,

I also have a similar issue. While using an alias in my account and a shared folder from a different account, when i reply back to a message with either an attachment or not most of my emails are kept as a copy in my draft folder but at the same time they appear in the sent folder. I have had more than 100 files copied as a draft. Could someone assist with this?

It is also Zimbra 8.8.15_GA_3953.

Thanks in advance!

Return to “General Zimbra Feedback”

Who is online

Users browsing this forum: No registered users and 1 guest