after 1 month using new client modern

Whether you are a current user, former user, a Zimbra employee, or anyone with experience using any of our products, we welcome your feedback. Please include a specific product name and version when relevant.
bdardy
Posts: 3
Joined: Tue Oct 15, 2019 8:52 am

after 1 month using new client modern

Postby bdardy » Fri Oct 15, 2021 9:37 am

After 1 month of operation
use on smartphones OK (really a very good thing).
use from a browser, there it is more mixed.
I noticed a lot of small translation problems (site in French).
Some slowdowns.
not everything is functional.
In short, before going into production there is work.
Is there a place I can report these issues?
Bernard

in french
Après 1 mois de fonctionnement
utilisation sur les smartphone OK (vraiment une très bonne chose).
utilisation depuis un navigateur, là c'est plus mitigé.
Je constate pas mal de petits problèmes de traduction (site en français).
Quelques ralentissement.
tout n'est pas fonctionnel.
Bref avant de passer en production il y a du travail
Bernard


phoenix
Ambassador
Ambassador
Posts: 26894
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

Re: after 1 month using new client modern

Postby phoenix » Fri Oct 15, 2021 9:50 am

You should always provide the full output of the following command so we know which version of ZCS you're using (yes, it is important):

Code: Select all

zmcontrol -v


If you're using the NE version then open a support case.
Regards

Bill

Rspamd: A high performance spamassassin replacement

Per ardua ad astra
patit
Posts: 31
Joined: Fri Sep 12, 2014 10:10 pm
Location: Italy
ZCS/ZD Version: 9.0.0.GA.3924

Re: after 1 month using new client modern

Postby patit » Tue Nov 16, 2021 8:34 am

I would like to add my two cents on the new UI.
I've upgraded my on-site installation to release 9.0.0.GA.3924.UBUNTU18.64 NETWORK edition, Patch 9.0.0_P20. Since, I have already opened more than 10 tickets with support, most of them resulting in bugs on pretty basic things such as HTML signature, ability to open eml attachments, ability to open HTML documents migrated from briefcases, mixing of recipients in reply mails...
I have the impression that in the effort to build a brand new interface they somewhat overlooked the needs of people upgrading form an interface (and its features) that had been there for more than a decade.
I think that when you want to undergo such a radical change you need to plan better for migrating existing features.
My impression is that, as for NG modules, the integration has not been so smooth (just check the mess in the documentation right now).
It's really hard to push the new UI to production for users when even new features like the mobile password management (ng_auth zimlet) is not even available in the new UI and users have to switch to classic web app to manage it.
I don't know the general mood but with all the pressure we're getting from Office 365 or Google it becomes very difficult to justify a choice like Zimbra if the product is not up to today's UX expectations.

I'm getting the feeling that Zimbra development has been somewhat slowed down (still version 9.0.0 after how long?) and this is not good for the future of the software in enterprise environments.
User avatar
axslingr
Outstanding Member
Outstanding Member
Posts: 239
Joined: Sat Sep 13, 2014 2:20 am
ZCS/ZD Version: 8.8.15_GA_3829.RHEL7 P16

Re: after 1 month using new client modern

Postby axslingr » Tue Nov 16, 2021 12:52 pm

patit wrote:I've upgraded my on-site installation to release 9.0.0.GA.3924.UBUNTU18.64 NETWORK edition, Patch 9.0.0_P20. Since, I have already opened more than 10 tickets with support, most of them resulting in bugs on pretty basic things such as HTML signature, ability to open eml attachments, ability to open HTML documents migrated from briefcases, mixing of recipients in reply mails...

This is why I don't use a .0 version of anything in production.
User avatar
gabrieles
Advanced member
Advanced member
Posts: 169
Joined: Tue Feb 14, 2017 9:40 am

Re: after 1 month using new client modern

Postby gabrieles » Wed Nov 17, 2021 9:02 am

axslingr wrote:This is why I don't use a .0 version of anything in production.


That should be carved with fire on every IT office
User avatar
axslingr
Outstanding Member
Outstanding Member
Posts: 239
Joined: Sat Sep 13, 2014 2:20 am
ZCS/ZD Version: 8.8.15_GA_3829.RHEL7 P16

Re: after 1 month using new client modern

Postby axslingr » Wed Nov 17, 2021 2:41 pm

gabrieles wrote:That should be carved with fire on every IT office

Right! And the fact that it's still at 9.0.0 tells me it's going nowhere fast so I'm sticking with 8.8.15 until EOL.
Klug
Elite member
Elite member
Posts: 2475
Joined: Mon Dec 16, 2013 11:35 am
Contact:

Re: after 1 month using new client modern

Postby Klug » Wed Nov 17, 2021 4:52 pm

axslingr wrote:
gabrieles wrote:That should be carved with fire on every IT office

Right! And the fact that it's still at 9.0.0 tells me it's going nowhere fast so I'm sticking with 8.8.15 until EOL.

Same here.
With the "new" ZeXtras theme, customers are quite happy with 8.8.15.

BTW, we upgraded one on-premise customer to 9.0 during a week-end.
On the monday evening, after opening more or less the same bugs than patit (HTML signature, etc), we forced every user back to the old webUI as default.
patit
Posts: 31
Joined: Fri Sep 12, 2014 10:10 pm
Location: Italy
ZCS/ZD Version: 9.0.0.GA.3924

Re: after 1 month using new client modern

Postby patit » Tue Nov 23, 2021 8:05 am

axslingr wrote:
patit wrote:I've upgraded my on-site installation to release 9.0.0.GA.3924.UBUNTU18.64 NETWORK edition, Patch 9.0.0_P20. Since, I have already opened more than 10 tickets with support, most of them resulting in bugs on pretty basic things such as HTML signature, ability to open eml attachments, ability to open HTML documents migrated from briefcases, mixing of recipients in reply mails...

This is why I don't use a .0 version of anything in production.


The only reason I took the risk is that you can still use classic web app after all. But I have the impression they took a very long road with this version, breaking a lot of things along the way...
tomin
Posts: 1
Joined: Wed Nov 24, 2021 6:22 am

Re: after 1 month using new client modern

Postby tomin » Thu Nov 25, 2021 5:03 am

Is it possible to roll back to classic UI from Modern UI, many of staffs at my company started complaining about some issues. So its urgent that I need to report to my superiors about Rollback of UI.
Sorry that I am replying in this post, that I couldn't find how to post a new topic.
Thanks

Return to “General Zimbra Feedback”

Who is online

Users browsing this forum: No registered users and 3 guests