Zimbra Debian Support

Official Zimbra news, events, releases, and updates.
marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

Zimbra Debian Support

Postby marcmac » Wed Jan 25, 2006 2:38 pm

When you checked port 7025, did you check from the zimbra server to the IP that showed up in the logs? Not to localhost, or 127.0.0.1?


hollo
Posts: 12
Joined: Fri Sep 12, 2014 10:03 pm

Zimbra Debian Support

Postby hollo » Wed Jan 25, 2006 3:26 pm

I did it.. err.. you did it marc =) anyway, i just opened port 7025 and that did it.. hmm i dont know if i should make a complete guide for debian... from a complete fresh small installation? i just dont find any of the other here very usefull.. there needs a couple of missing liberies. Or whould that just be waste of time?
well i have installed the system on a vmware.. and i get the error with missing service.war and some other .war file under the install of deb packages, but is there any need for a new howto from a fresh console only install?
nswenson
Posts: 6
Joined: Fri Sep 12, 2014 10:03 pm

Zimbra Debian Support

Postby nswenson » Thu Jan 26, 2006 12:20 am

It is possible to install a base debian system that does not include openssl. It looks like openssl is required to create all the certificates for ldap. It might be nice to check for openssl at the beginning of the install.
Besides that, THANK YOU SO MUCH FOR THE DEBIAN INSTALL! It is running in VMWARE right now and tomorrow I'm going to install on a real machine for continued testing.
This seems like a really great product. Good luck.
14319KevinH
Ambassador
Ambassador
Posts: 4558
Joined: Fri Sep 12, 2014 9:52 pm

Zimbra Debian Support

Postby 14319KevinH » Thu Jan 26, 2006 12:56 am

I think we ship the openssl libs that we need. Are you getting errors? Might just be an ld.conf problem.
1530tommie
Posts: 35
Joined: Fri Sep 12, 2014 9:55 pm

Zimbra Debian Support

Postby 1530tommie » Thu Jan 26, 2006 9:08 am

[quote user="14319KevinH"]I think we ship the openssl libs that we need. Are you getting errors? Might just be an ld.conf problem.[/QUOTE]
I confirm the openssl problem... It doesn't work, I have added your openssl path to the ld.so.conf but this does not work :(
marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

Zimbra Debian Support

Postby marcmac » Thu Jan 26, 2006 9:29 am

I've added openssl to the debian prereq list, since it's not installed by default.
1530tommie
Posts: 35
Joined: Fri Sep 12, 2014 9:55 pm

Zimbra Debian Support

Postby 1530tommie » Thu Jan 26, 2006 9:43 am

[quote user="marcmac"]I've added openssl to the debian prereq list, since it's not installed by default.[/QUOTE]
Marcmac can you also add libxml2 and perl-base? I noticed that there are errors... I think this is also not standard available... I have a minimal install...
1530tommie
Posts: 35
Joined: Fri Sep 12, 2014 9:55 pm

Zimbra Debian Support

Postby 1530tommie » Thu Jan 26, 2006 9:45 am

[quote user="1530tommie"]Marcmac can you also add libxml2 and perl-base? I noticed that there are errors... I think this is also not standard available... I have a minimal install...[/QUOTE]
Still errors in the log also libstdc++6 is not installed by default, can you also check on this?
1530tommie
Posts: 35
Joined: Fri Sep 12, 2014 9:55 pm

Zimbra Debian Support

Postby 1530tommie » Fri Jan 27, 2006 8:52 am

Hi,
is it possible that there is a bug when trying to send HTML Mails. When I recieve an HTML mail and click reply I can not enter anything in the box... Also when making new mail and choosing an HTML mail, I can't type anything, when changing this to Plain Text I can edit the text.
Thanks!
marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

Zimbra Debian Support

Postby marcmac » Fri Jan 27, 2006 10:30 am

I believe there is a bug on this.
WHen you hit reply, are you in conversation view, or message view? Is the message open? Are you composing in a new window?
I believe that compose in the same window, reply while the message is open will cause it to show up.

Return to “Announcements”

Who is online

Users browsing this forum: No registered users and 2 guests