"Add attachments from original message" includes inline images

Post feedback about our hosted demo or your local install. Tell us what you love and/or what you’d like to see added in the future.
User avatar
maxxer
Advanced member
Advanced member
Posts: 156
Joined: Fri Oct 04, 2013 2:12 am
Contact:

"Add attachments from original message" includes inline images

Postby maxxer » Mon Jan 22, 2018 11:21 am

I just found out that if you receive an email with an inline image AND an attached file, when replying and hitting the Add attachments from original message link it will include the original attachment and the inline image!

This is quite annoying when receiving an email by someone who has several small images in the signature (typical), and you have to remove many unneeded files. I've searched around bugzilla but it has not been filed so far, anyone knows a workaround for it?

thanks


Duca
Posts: 2
Joined: Fri Sep 14, 2018 9:18 am

Re: "Add attachments from original message" includes inline images

Postby Duca » Fri Sep 14, 2018 9:20 am

+1 I also would really like to know if there is solutions for this.
weblike
Posts: 17
Joined: Sat Sep 13, 2014 3:08 am

Re: "Add attachments from original message" includes inline images

Postby weblike » Thu Jun 13, 2019 11:25 am

Hello, Does anyone found a solution on this?
I use zimbra FOSS 8.8.12
User avatar
schendel
Posts: 2
Joined: Sat Sep 13, 2014 3:54 am

Re: "Add attachments from original message" includes inline images

Postby schendel » Wed Jun 19, 2019 6:05 pm

I hvae just updated to FOSS 8.8.12 from version 8.8.8 and am now experiencing this issue with inline images being added to the attachment list when replying to an email with an attachment.
User avatar
oetiker
Advanced member
Advanced member
Posts: 160
Joined: Fri Mar 07, 2014 1:05 pm
Location: Switzerland
ZCS/ZD Version: Release 8.8.12.GA.3794.UBUNTU16.64
Contact:

Re: "Add attachments from original message" includes inline images

Postby oetiker » Wed Jun 19, 2019 7:39 pm

+1 I have the same after upgrading to 8.8.12

I open up a support case in zimbra support hope to get some answer there ....

this could be the corresponding bug in bugzilla https://bugzilla.zimbra.com/show_bug.cgi?id=108811

Release 8.8.12.GA.3794.UBUNTU16.64 UBUNTU16_64 NETWORK edition, Patch 8.8.12_P3.
Last edited by oetiker on Thu Jun 20, 2019 2:17 pm, edited 1 time in total.
Bootmen
Posts: 2
Joined: Fri May 11, 2018 3:08 am

Re: "Add attachments from original message" includes inline images

Postby Bootmen » Thu Jun 20, 2019 4:39 am

+1 I have the same after upgrading to 8.8.12 Patch-3 :|
hekou
Posts: 1
Joined: Thu Jun 20, 2019 8:30 am

Re: "Add attachments from original message" includes inline images

Postby hekou » Thu Jun 20, 2019 8:40 am

+1 I have the same after upgrading to 8.8.12, below my zmcontrol -v return:
Release 8.8.12_GA_3794.RHEL7_64_20190329045002 RHEL7_64 FOSS edition, Patch 8.8.12_P3.

someone could help us ?
User avatar
oetiker
Advanced member
Advanced member
Posts: 160
Joined: Fri Mar 07, 2014 1:05 pm
Location: Switzerland
ZCS/ZD Version: Release 8.8.12.GA.3794.UBUNTU16.64
Contact:

Re: "Add attachments from original message" includes inline images

Postby oetiker » Fri Jun 21, 2019 6:00 am

Hi

I have started with the support ping/pong hope I'm getting some information about this issue soon.
my status is:
ping -> pong -> ping -> ping -> pong -> ping

there is an other thread about the issue:
viewtopic.php?f=13&t=66409

Return to “Users”

Who is online

Users browsing this forum: No registered users and 2 guests