Can't connect to Zimbra Administration on port 7071

Forum to discuss, report issues, or provide feedback about Zimbra Suite Plus Installation or Upgrade
Post Reply
Udbytossen
Posts: 9
Joined: Sun Sep 15, 2019 1:00 pm

Can't connect to Zimbra Administration on port 7071

Post by Udbytossen »

Hi forum.
Release 9.0.0.GA.4178.UBUNTU20.64 UBUNTU20_64 NETWORK edition, Patch 9.0.0_P38.

Have my NE9 running for some time without the need for logging into Zimbra Administration
Then I should log in today - but i'tll timeout on both IP and DNS.

Scanning the Zimbra Server with nmap - I see 2 filtered ports - all others are open.

Code: Select all

123/tcp  filtered ntp
7071/tcp filtered iwg1
Showing port with netstat - its open

Code: Select all

tcp        0      0 0.0.0.0:7071            0.0.0.0:*               LISTEN 
There's no local firewall like ufw or Iptables active - so what to do here to connect to Zimbra Administration port :7071
I'm quite sure that I haven't set my firewall rules wrongly up in my PFsense - and doing a lot of testing where everything seems to be in order.
I can easuily login at the normal HTTPS port for webmail access port 443 - and see everything is still working - I can see the login etc in the logfiles , but not on the administration port - no logs etc

There no UFW or IPtables running on my server - So what can block or set this is a filtered state? and any idea on how to solve this.

Thanks i Advance
U
Last edited by Udbytossen on Thu Feb 08, 2024 8:56 am, edited 1 time in total.
umashankar.avagadda
Zimbra Employee
Zimbra Employee
Posts: 120
Joined: Wed Apr 05, 2023 6:29 am

Re: Can't connect to Zimbra Administration on port 7071

Post by umashankar.avagadda »

Can you try accessing the 9071 port? Please follow https://wiki.zimbra.com/wiki/Enabling_A ... sole_Proxy
Udbytossen
Posts: 9
Joined: Sun Sep 15, 2019 1:00 pm

Re: Can't connect to Zimbra Administration on port 7071

Post by Udbytossen »

Yes I can now connect to the Proxy at 9071 --> thank you very much

My server is at home, in a DMZ where only port 443 & 587 are exposed to public Internet. All mails are scanned(not a security) and all acess through 443 is behind a HA-Proxy.
What can carse this in the first place - since I can see its still in the filtered mode?

Code: Select all

nmap  -Pn -A -p 7071,9071 192.168.200.10 
Starting Nmap 7.94SVN ( https://nmap.org ) at 2024-02-08 10:17 CET
Nmap scan report for 192.168.200.10
Host is up (0.0025s latency).

PORT     STATE    SERVICE  VERSION
7071/tcp filtered iwg1
9071/tcp open     ssl/http nginx
| tls-nextprotoneg: 
|_  http/1.1
| tls-alpn: 
|_  http/1.1
| http-title: Zimbra Administration
|_Requested resource was https://192.168.200.10:9071/zimbraAdmin/
| ssl-cert: Subject: commonName=mail.webmeup.dk
| Subject Alternative Name: DNS:mail.webmeup.dk
| Not valid before: 2023-10-10T12:11:03
|_Not valid after:  2028-10-08T12:11:03
|_ssl-date: TLS randomness does not represent time

Service detection performed. Please report any incorrect results at https://nmap.org/submit/ .
Nmap done: 1 IP address (1 host up) scanned in 13.25 seconds


TIA
U
Post Reply