Connection timed out - but almost there

Ask questions about your setup or get help installing ZCS server (ZD section below).
inzanix
Posts: 19
Joined: Fri Sep 12, 2014 10:02 pm

Connection timed out - but almost there

Postby inzanix » Fri Dec 30, 2005 8:04 am

using zcs-3.0.0_M2_764.FC4 on FC4
I re-installed after fixing my host/domain configuration, Now thing are looking much better.
$ hostname

geriatrix

$ hostname --fqdn

geriatrix.thekennysatnumber43.org

$ domainname

thekennysatnumber43.org
My install was done with the domain as thekennysatnumber43.org, note no geriatrix as the install script defaulted to. The rest of the defaults I accepted. I set up two accounts on this domain, mike and janet. I am now able to send mails between these two accounts. I can also send mail from an external ISP account (mikekenny@telkomsa.net) and from my business address (mike.kenny@bcx.co.za) and these are received successfully.

However when I try to send mail to either of these accounts I receive the output in the attached log portion (this is all the output relating to that message)

I have disabled DNS lookups as this seemed to be causing a different problem.
A separate query on the defaults. In my situation it would have defaulted my domain to geriatrix.thekennysatnumber43.org which was not being resolved by the external DNS system and if I left of the geriatrix on the address zimbra bounced it. How is this supposed to operate in a correctly configured environment?
But, once I get my outgoing mail working this looks like it is an unbelievably great product which I intend toe evangelize throughout South Africa.
Thanks guys!

z2t.txt



marcmac
Elite member
Elite member
Posts: 2091
Joined: Fri Sep 12, 2014 9:53 pm

Connection timed out - but almost there

Postby marcmac » Fri Dec 30, 2005 8:39 am

[quote user="inzanix"]using zcs-3.0.0_M2_764.FC4 on FC4
I re-installed after fixing my host/domain configuration, Now thing are looking much better.
$ hostname

geriatrix

$ hostname --fqdn

geriatrix.thekennysatnumber43.org

$ domainname

thekennysatnumber43.org
My install was done with the domain as thekennysatnumber43.org, note no geriatrix as the install script defaulted to. The rest of the defaults I accepted. I set up two accounts on this domain, mike and janet. I am now able to send mails between these two accounts. I can also send mail from an external ISP account (mikekenny@telkomsa.net) and from my business address (mike.kenny@bcx.co.za) and these are received successfully.

However when I try to send mail to either of these accounts I receive the output in the attached log portion (this is all the output relating to that message)

I have disabled DNS lookups as this seemed to be causing a different problem.

[/QUOTE]

This is what's breaking outgoing mail - postfix needs to have a relay_host defined if you disable dns - set it to the smtp gateway your ISP gave you (via the admin console) and it should be able to send.

[quote user="inzanix"]

A separate query on the defaults. In my situation it would have defaulted my domain to geriatrix.thekennysatnumber43.org which was not being resolved by the external DNS system and if I left of the geriatrix on the address zimbra bounced it. How is this supposed to operate in a correctly configured environment?

[/QUOTE]

There's no real way for us to detect whether or not DNS is set up correctly, so we just default the domain to the hostname. This works in many environments, which have DNS configured to send all mail for subdomain.domain.com to the host subdomain.domain.com.

[quote user="inzanix"]

But, once I get my outgoing mail working this looks like it is an unbelievably great product which I intend toe evangelize throughout South Africa.
Thanks guys![/QUOTE]
inzanix
Posts: 19
Joined: Fri Sep 12, 2014 10:02 pm

Connection timed out - but almost there

Postby inzanix » Fri Dec 30, 2005 8:57 am

Excellent. The relay host resolved that issue. Now everything appears to be working, time to start real work
Thanks
bobby
Zimbra Employee
Zimbra Employee
Posts: 515
Joined: Fri Sep 12, 2014 10:01 pm

Connection timed out - but almost there

Postby bobby » Fri Dec 30, 2005 10:22 am

if you did set up zimbra using geriatrix.thekennysatnumber43.org as the servername (which you might do if you had local dns configured so that other computers on the local network knew that computer as geriatrix) then you can configure additional domains for *mail* inside the zimbra admin, and set one of them (e.g. thekennysatnumber43.org) to be the *default* domain.

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 10 guests