I could not install Zimbra 4.0.3 on the edubuntu.

Ask questions about your setup or get help installing ZCS server (ZD section below).
sshgz
Advanced member
Advanced member
Posts: 84
Joined: Fri Sep 12, 2014 10:00 pm

I could not install Zimbra 4.0.3 on the edubuntu.

Postby sshgz » Sat Oct 28, 2006 9:08 pm

I wanted to install Zimbra 4.0.3 on the edubuntu 6.10.
But i found this error :

"

Setting up CA...Done

Creating SSL certificate...Done

Initializing ldap...FAILED (256)


ERROR


Configuration failed
Please address the error and re-run /opt/zimbra/libexec/zmsetup.pl to

"
Please see the attachment.
I am waiting for your help.
Thanks.

zmsetup.log.7602.txt



phoenix
Ambassador
Ambassador
Posts: 26343
Joined: Fri Sep 12, 2014 9:56 pm
Location: Liverpool, England

I could not install Zimbra 4.0.3 on the edubuntu.

Postby phoenix » Sun Oct 29, 2006 1:12 am

The usual reason for LDAP failures during install is DNS, guess what's also in the log?
Setting defaults...


DNS ERROR resolving MX for edubuntu.poops.org
It is suggested that the domain name have an MX record configured in DNS
MX: edubuntu.poops.org (192.168.182.131)
Interface: 192.168.182.131
Interface: 127.0.0.1
Done
There's some information in the wiki here on troubleshooting LDAP problems and there's a ton of posts in the forums about this problem.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implemented in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168
dijichi2
Elite member
Elite member
Posts: 1133
Joined: Fri Sep 12, 2014 10:00 pm

I could not install Zimbra 4.0.3 on the edubuntu.

Postby dijichi2 » Sun Oct 29, 2006 5:45 am

whoa, whats this?
Creating SSL certificate...

chmod: 无法访问‘/jre/lib/security/cacertsÂ’: No such file or directory

*** Running as zimbra user: cd /opt/zimbra; zmcreatecert
/opt/zimbra/bin/zmcreatecert: 27: source: not found

chmod: 无法访问‘/jre/lib/security/cacertsÂ’: No such file or directory

Done
Initializing ldap...

*** Running as zimbra user: /opt/zimbra/libexec/zmldapinit
/opt/zimbra/bin/ldap: 32: source: not found

FAILED (256)
Are you running chinese version of linux?

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: Google [Bot] and 3 guests