Zimbra Connector 7.1.2 packaging problem

Ask your questions and get help with Zimbra's Outlook Connector.
snissen
Posts: 23
Joined: Fri Sep 12, 2014 11:13 pm

Zimbra Connector 7.1.2 packaging problem

Postby snissen » Tue Aug 16, 2011 1:47 pm

I'm working with ZimbraConnectorOLK_7.1.2.6331_x86.msi, in preparation for our upgrade to version 7.1.2 (from 6.x) this weekend. I previously worked with ZimbraConnectorOLK_7.1.1.6324_x86.msi, and everything was fine.
But my .MSI packaging tools (AdminStudio, Orca, InstEdit) are all telling me that ZimbraConnectorOLK_7.1.2.6331_x86.msi is not a valid .MSI file. I think the copies of the file available to me may all be corrupted. Is there another source for this download? Sande


lytledd
Outstanding Member
Outstanding Member
Posts: 516
Joined: Sat Sep 13, 2014 12:54 am
ZCS/ZD Version: Ubuntu Release 8.8.15.GA.P16 FOSS

Zimbra Connector 7.1.2 packaging problem

Postby lytledd » Wed Aug 17, 2011 11:09 am

You need to have the 7.1.2 server in place before you can use the 7.1.2 connector.
Doug
snissen
Posts: 23
Joined: Fri Sep 12, 2014 11:13 pm

Zimbra Connector 7.1.2 packaging problem

Postby snissen » Wed Aug 17, 2011 9:08 pm

I'm not trying to use the Zimbra Connector with anyserver. I'm just trying to prepare it, to package it with our settings, either by using Zimbra's ZmCustomizeMSI.js, or by creating an MSI transform file (.mst) with the necessary settings. Every one of these MSI tools is telling me that this downloaded file is not a valid .MSI file.
xeon
Outstanding Member
Outstanding Member
Posts: 208
Joined: Fri Sep 12, 2014 11:50 pm

Zimbra Connector 7.1.2 packaging problem

Postby xeon » Wed Aug 24, 2011 10:14 am

Have you tried downloading it from the portal again?

[quote user="lytledd"]You need to have the 7.1.2 server in place before you can use the 7.1.2 connector.
Doug[/QUOTE]

I upgraded a few users with 7.1.2 against 7.1.0 server and it works fine. I think you need 7.1.2 on both sides to solve one of the bugs...
snissen
Posts: 23
Joined: Fri Sep 12, 2014 11:13 pm

Zimbra Connector 7.1.2 packaging problem

Postby snissen » Mon Aug 29, 2011 12:10 am

I downloaded it 6 times before I got one that was not corrupted. It helped to turn off antivirus (McAfee VirusScan) during the download. Whew!

Return to “Zimbra Connector for Outlook”

Who is online

Users browsing this forum: No registered users and 4 guests