Problem with after installing AVAST.

General discussion about Zimbra Desktop.
Gola
Posts: 2
Joined: Sat Sep 13, 2014 1:13 am

Problem with after installing AVAST.

Postby Gola » Mon May 10, 2010 11:59 pm

I had no problem with Zimbra and liked it.

The problems started after I istalled AVAST.When I clicked on ZIMBRA desktop icon, I get an error message:
javascript Application

"Couldn't access Yahoo! Zimbra Desktop server. If issue persists after reinstall, please check logs for errors and report to http://www.zimbra.com/forums/zimbra-desktop."

Now I cannot get all my past emails and contacts at all.

I tried restalling the same version of Zimbra but get same error.

Can anyone help . How do I get my past emails and contacts!


phoenix
Ambassador
Ambassador
Posts: 24955
Joined: Fri Sep 12, 2014 9:56 pm

Problem with after installing AVAST.

Postby phoenix » Tue May 11, 2010 1:04 am

[quote user="Gola"]Now I cannot get all my past emails and contacts at all.

I tried restalling the same version of Zimbra but get same error.

Can anyone help . How do I get my past emails and contacts![/QUOTE]Well, as the problem started when you installed AVAST did you try removing that? You could also ask AVAST why it's causing a problem for ZD and what it does to break ZD, you could also try excluding the ZD directories from the AVAST scanning mechanism.
Regards

Bill

Rspamd: A high performance spamassassin replacement

If you'd like to see this implement in a future version of ZCS then please vote on Bugzilla entries 97706 & 108168

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 1 guest