Zimbra 8.6: Cannot open zimbra admin console after finish zcs installation

General discussion about Zimbra Desktop.
sitifairuzh
Posts: 2
Joined: Tue Apr 28, 2015 10:22 pm

Zimbra 8.6: Cannot open zimbra admin console after finish zcs installation

Postby sitifairuzh » Tue Apr 28, 2015 10:27 pm

after install zcs 8.6 in ubuntu 14.04, zmcontrol status is all running and the problem is I cannot open zimbra admin console. The port is not blocked by firewall. 



User avatar
jorgedlcruz
Zimbra Alumni
Zimbra Alumni
Posts: 2782
Joined: Thu May 22, 2014 4:47 pm

Zimbra 8.6: Cannot open zimbra admin console after finish zcs installation

Postby jorgedlcruz » Mon May 04, 2015 5:29 am

Hi Siti Fairuz,

Did you install also the Proxy service? Can you open the Web Client? What do you have in the access.log when try to open the Admin Console?



Best regards
Jorge de la Cruz https://jorgedelacruz.es
Systems Engineer at Veeam Software https://www.veeam.com/
odie129
Posts: 7
Joined: Mon Jun 15, 2015 10:41 pm

Zimbra 8.6: Cannot open zimbra admin console after finish zcs installation

Postby odie129 » Thu Oct 15, 2015 8:18 pm

hi Jorge,


I have the same issue after restoring zimbra folder to a new server using rsync. all services are running as well as proxy. I can login to web client.


below is the logs when i open the web admin. how can i restore my IP, it redirects to 127.0.0.1


2015-10-14 08:50:06,163 INFO [qtp509886383-192:https://127.0.0.1:7071/service/admin/soap/GetDomainInfoRequest] [ip=127.0.0.1;ua=ZCS/8.6.0_GA_11 53;] soap - GetDomainInfoRequest elapsed=0



Thanks in advance..

Spino24
Posts: 1
Joined: Fri Oct 16, 2015 11:01 am

Zimbra 8.6: Cannot open zimbra admin console after finish zcs installation

Postby Spino24 » Fri Oct 16, 2015 11:03 am

Hi, i have the same probleme do you solve it Siti Fairuz Hussin?

In my access.log i have nothing when i try to log in https://mydomain.com:7071

My server is a VPS.

Return to “General Questions”

Who is online

Users browsing this forum: No registered users and 3 guests