[Solved] Zimbra installation Bug On centos 7

Ask questions about your setup or get help installing ZCS server (ZD section below).
KorJek
Posts: 2
Joined: Sat Jun 25, 2016 9:26 am

Re: [Solved] Zimbra installation Bug On centos 7

Postby KorJek » Thu Sep 13, 2018 8:06 am

It's the old thread, but still..

The solution for Hetzner is to change in the /etc/sysconfig/network-scripts/ifcfg-eth0 GATEWAY together with NETMASK
For example
# device: eth0
DEVICE=eth0
ONBOOT=yes
HWADDR=90:1B:0E:B9:XX:XX
BOOTPROTO=none
IPADDR=XX.XX.0.36
NETMASK=255.255.255.128
GATEWAY=XX.XX.0.1
#SCOPE="peer XX.XX.0.1"
IPV6INIT=no
IPV6ADDR=2a0XXXXXXXXXXX
IPV6_DEFAULTGW=XXXXX
IPV6_DEFAULTDEV=eth0


jovanmal
Posts: 1
Joined: Sun Dec 15, 2019 8:21 am

Re: Zimbra installation Bug On centos 7

Postby jovanmal » Sun Dec 15, 2019 8:31 am

syslint wrote:Yes, To solve this issue . Please do it as follows,
Edit the file /etc/sysconfig/network-scripts/ifcfg-eth0 and change the line of peer with GATEWAY. Then restart the network. That will solve the issue.


I have just registered on this forum in order to THANK YOU syslint for a brilliant solution.

My Hetzner server works now with DHCP settings. After setting my IP settings to automatic in Network Manager, i got the IP address in the global scope. I have always assigned same public IP by their DHCP server.

You saved my day.

Cheers :)

Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 3 guests