Zimbra Drive - Official apps for Owncloud/Nextcloud

All about Zimbra Drive
putt1ck
Posts: 25
Joined: Fri Sep 12, 2014 10:39 pm

Re: Zimbra Drive - Official apps for Owncloud/Nextcloud

Postby putt1ck » Fri Feb 08, 2019 1:17 pm

Is Zimbra Drive still in active development? NC15 is GA and deployed - so we can't try Zimbra Drive now.


FredKarno
Posts: 45
Joined: Sat Oct 10, 2015 5:40 am

Re: Zimbra Drive - Official apps for Owncloud/Nextcloud

Postby FredKarno » Sat Mar 09, 2019 11:20 am

This!

With the way authentication works on the Nextcloud app we need compatibility with Nextcloud 15. At the moment we have to uninstall/reinstall the whole Nextcloud App when our AD/LDAP password changes. This is fixed in Nextcloud 15 but nothing lower.

Please bring ZimbraDrive up compatibility with the current GA Nextcloud.
wauters
Posts: 13
Joined: Thu Mar 21, 2019 7:10 pm

Re: Zimbra Drive - Official apps for Owncloud/Nextcloud

Postby wauters » Sat Mar 30, 2019 12:43 am

I am looking for the app for Nextcloud 15 as well.
hmmblah
Advanced member
Advanced member
Posts: 52
Joined: Fri Sep 12, 2014 11:44 pm
ZCS/ZD Version: Zimbra 8.8.10_GA_3041

Re: Zimbra Drive - Official apps for Owncloud/Nextcloud

Postby hmmblah » Thu Apr 18, 2019 2:09 pm

Update available today for Nextcloud 14/15 support.

https://apps.nextcloud.com/apps/zimbradrive
Rony
Posts: 12
Joined: Fri Jan 27, 2017 3:50 pm

Re: Zimbra Drive - Official apps for Owncloud/Nextcloud

Postby Rony » Sat Oct 05, 2019 8:57 pm

HI,
There was no place where I could find any information about any issue for the market app of Zimbradrive for Owncloud 10.2.1.
I wasted hours trying to fix my Owncloud server after I upgraded it from 10.1 to 10.2 not knowing it was this issue then found that the Zimbradrive version is not compatible with it and it disappeared as well from the Owncloud Market menu in the server but is still offered on https://marketplace.owncloud.com/apps/zimbradrive -v.0.8.22
I downloaded this version but got the same error:

Zimbra Drive 0.8.23 by ZeXtras (AGPL-licensed)
This app cannot be installed because the following dependencies are not fulfilled:
ownCloud 10.0 or lower is required.
:x
I would not have upgraded my server if I knew I would lose Zimbradrive as it is important for my Zimbra email server, now users lost their access to their drive files and I am stuck with it as I cannot downgrade Owncloud!
Will there be any update very soon?
Thank you

Return to “Zimbra Drive”

Who is online

Users browsing this forum: No registered users and 0 guests