ZImbra 7.2.7 first run stuck, endless progress indicator

Need some help getting Zimbra Desktop set up and working?
Posts: 1
Joined: Fri Jul 28, 2017 6:48 pm

ZImbra 7.2.7 first run stuck, endless progress indicator

Postby shumu » Fri Jul 28, 2017 8:38 pm

I installed zdesktop_7_2_7_ga_b12059_20150629060421_win64.msi
My computer runs windows 7 pro 64 bit.
java version "1.8.0_144" Java(TM) SE Runtime Environment (build 1.8.0_144-b01) 64-Bit Server VM (build 25.144-b01, mixed mode)

Installation went smooth.

When I try to run Zimbra Desktop for the first time it shows this indicator, which spins forever.

After 5-15 minutes, I saw that ZImbra is connecting to the internet (zimbra website).
So it's not dead - just stuck on something.

Do you recognize the symptons?
Can I run Zimbra Desktop in "Debug" mode? command line?
Is there a way to skip "first run" ? I tried to delete file: "\user\AppData\Local\zimbra-desktop\User Data\First Run", I tried to enter "0" in it, but it the symptoms remain.

Return to “Installation Help”

Who is online

Users browsing this forum: No registered users and 1 guest