Upgrade OpenSSL on old Zimbra 8.0.x

Ask questions about your setup or get help installing ZCS server (ZD section below).
shodan
Posts: 3
Joined: Wed Feb 21, 2018 8:09 am

Upgrade OpenSSL on old Zimbra 8.0.x

Postby shodan » Fri Jun 08, 2018 10:31 am

Hi all, I have a short question: it is safe to upgrade the OpenSSL library (and only it) on an old Zimbra 8.0.x installation?
PS: I know, this is an *old* installation, but for now my customer does not want to update to a newer release.

Thanks.


Return to “Installation and Upgrade”

Who is online

Users browsing this forum: No registered users and 11 guests