Zimbra Desktop 4.29 cannot connect to our zimbra server

If Zimbra Desktop had a sync failure, it may have told you to post your error in this section.
Post Reply
mlmpm
Posts: 1
Joined: Fri Jun 16, 2017 5:37 am

Zimbra Desktop 4.29 cannot connect to our zimbra server

Post by mlmpm »

Hi,

I installed the new Zimbra Desktop 4.29 and when i provide the server url, i get the invalid server error.

We run the Zimbra 8.8.7_GA_1964.FOSS server.

How can we resolve this problem.
BradC
Outstanding Member
Outstanding Member
Posts: 261
Joined: Tue May 03, 2016 1:39 am

Re: Zimbra Desktop 4.29 cannot connect to our zimbra server

Post by BradC »

I suspect starting with a server that's about 5 years newer would be a start. 8.8.7 is old enough to be starting primary school.
saket.patel
Zimbra Employee
Zimbra Employee
Posts: 133
Joined: Mon Apr 11, 2022 8:39 pm

Re: Zimbra Desktop 4.29 cannot connect to our zimbra server

Post by saket.patel »

Zimbra Modern Desktop app supports only 8.8.15/9.0.0/10.0.0 server versions with latest patches
Post Reply